svn commit: r304031 - head/databases/spatialite_gui

Beat Gätzi beat at FreeBSD.org
Mon Sep 10 20:10:50 UTC 2012


On Sep 10, 2012, at 6:26 PM, Pawel Pekala wrote:
> Dnia 2012-09-10, o godz. 12:26:38
> Beat Gaetzi <beat at FreeBSD.org> napisał(a):
> 
>> Author: beat
>> Date: Mon Sep 10 12:26:37 2012
>> New Revision: 304031
>> URL: http://svn.freebsd.org/changeset/ports/304031
>> 
>> Log:
>> - Mark BROKEN: does not configure
>>   configure: error: 'libspatialite' is required but it doesn't seem
>> to be installed on this system.
>> 
> 
> Could this be reverted? The problem is known and fix is ready - just
> need to be committed:
> 
> http://www.freebsd.org/cgi/query-pr.cgi?pr=170893

As there is a fix available and spatialite_gui is broken for quite some
time now please go ahead and commit your fix and unbreak spatialite_gui
afterwards.

Thanks,
Beat


More information about the svn-ports-all mailing list