Problem with start X

Christopher Prance christopher.prance at gmail.com
Mon May 28 13:05:45 UTC 2007


X Window System Version 7.2.0
Release Date: 22 January 2007
X Protocol Version 11, Revision 0, Release 7.2 Build Operating System:
FreeBSD 6.2-RELEASE-p4 i386 
Current Operating System: FreeBSD chrisprance.isa-geek.net 6.2-RELEASE-p4
FreeBSD 6.2-RELEASE-p4 #1: Sat May 19 19:39:32 CEST 2007
root at server1.isa-geek.net:/usr/obj/usr/src/sys/SERVER1 i386
Build Date: 26 May 2007
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sun May 27 21:11:47 2007
(==) Using config file: "/etc/X11/xorg.conf"
(EE) module ABI minor version (2) is newer than the server's version (1)
(EE) Failed to load module "i810" (module requirement mismatch, 0)
(EE) No drivers available.


** Attached /var/log/Xorg.0.log

This is after a successful, well a few problems along the way, but it is
upgraded now.  I have built a custom kernel and as far as I know included
everything needed for the i810 chipset.  I also ran Xorg -configure to get
the xorg.conf file. Any help would be appreciated.  This time I included my
log file, sorry forgot it before.

Thanks,
Christopher Prance
-------------- next part --------------
A non-text attachment was scrubbed...
Name: xorg.0.log
Type: application/octet-stream
Size: 10520 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-x11/attachments/20070528/6b85c011/xorg.0.obj


More information about the freebsd-x11 mailing list