nvidia-driver won't build with 6.2-STABLE-200705 and xorg 7.2

jeffc at supranet.net jeffc at supranet.net
Thu May 24 13:20:02 UTC 2007


Quoting Florent Thoumie <flz at freebsd.org>:

> Make sure you have the latest revision of the port's Makefile (1.59), it
> should contain:
>
> pre-install:
>         ${MKDIR} ${PREFIX}/${MODULESDIR}/drivers


Indeed my Makefile was an older version 1.56.  I forgot to do a portsnap extract
after the fetch!  After extract, the version is 1.59 and nvidia-driver is now
building and working.  Thanks everyone, and please pardon the noobness!

Cheers,

Jeff C.



More information about the freebsd-x11 mailing list