svn commit: r296317 - in stable/10: crypto/openssl crypto/openssl/apps crypto/openssl/crypto crypto/openssl/crypto/bio crypto/openssl/crypto/bn crypto/openssl/crypto/bn/asm crypto/openssl/crypto/ds...

Mike Tancsa mike at
Wed Mar 2 20:49:52 UTC 2016

On 3/2/2016 3:40 PM, Xin LI wrote:
> Hrm this is really weird!  Sorry I can't debug this right now, but
> please do keep us posted if you have new findings.
> One quick guess: Can you confirm if your system clock is correct?

The strange thing is that I did it on 2 other boxes and could not
reproduce it.

On the problem box, date/time looks good.  I changed to
/usr/src/secure/lib/libcrypto and did a make install thinking I would
see the error again. Instead, it worked ?!?!  Then installworld worked.
 Not sure whats going on :(  I have a few more boxes to update.  I will
see if any others show the same behaviour.


Mike Tancsa, tel +1 519 651 3400
Sentex Communications, mike at
Providing Internet services since 1994
Cambridge, Ontario Canada

More information about the freebsd-stable mailing list