net-im/skype4 under FreeBSD 10.3

Slawa Olhovchenkov slw at zxy.spb.ru
Mon Feb 15 11:00:31 UTC 2016


On Mon, Feb 15, 2016 at 12:06:08PM +0300, Pavel Timofeev wrote:

> Hi!
> Has anybody tried net-im/skype4 under FreeBSD 10.3(-BETA[0-9])??

I am using net-im/skype4 under FreeBSD 10.2-STABLE (after new
linuxulator import).
Chat and voice work good.

> Seems like net-im/skype4 missing some dependencies and if it's
> satisfied net-im/skype4 hangs after start.
> linprocfs mounting doesn't help.
> I installed them all from the ports tree.
> Any experience?

I am don't see this issue.


More information about the freebsd-stable mailing list