Failed to attach P_CNT - FreeBSD 9.1 RC3

Shiv. Nath prabhpal at
Sun Nov 4 10:59:40 UTC 2012

Dear FreeBSD Community Friends,

It is FreeBSD 9.1 RC3, i get the following warning in the message log
file. i need assistance to understand the meaning of this error, how
serious is it?

acpi_throttle23: failed to attach P_CNT

This error is following FreeBSD for long time because when i was googled
the error. i can across a post that was belongs to FreeBSD 6x.

They Provided the solution as well but did not work. They also said that
is is only happening with Intel dual core processor but that is not true.
As it is virtual machine, i tried to restore the FreeBSD VM on three
different servers, those having different specification of processors
(dual cores, quad cores, six cores) still the same then decided to consult
with experts.

Following was the solution but did not remove the error/warning

vi /boot/device.hints
# Add this to the end of the file

vi /boot/loader.conf
# Add this to the end of the file

Thanks / Shiv. Nath

More information about the freebsd-stable mailing list