Thinkpad X61s cannot boot 9.1-BETA1

Per olof Ljungmark peo at
Mon Aug 27 20:07:41 UTC 2012

On 2012-08-27 19:54, John Baldwin wrote:
> On Sunday, August 26, 2012 6:59:22 pm Martin Dieringer wrote:
>> On Sun, 26 Aug 2012, Per olof Ljungmark wrote:
>>> On 08/26/12 18:37, Kurt Jaeger wrote:
>>>> Hi!
>>>>> On our X61s's setting 'debug.acpi.disabled="hostres"' does not change
>>>>> the inability to boot 9-BETA1, 9-RC1 or -current.
>>>> I tested 9.1-RC1 on X61, and it worked without any troubles.
>>> Yes, it does on this one too if I install a mechanical disk. The problem
> is
>>> related to installing on a SSD drive, Kingston SSDNow SV200S37A/128G.
>>> This must be related to a change in the base system some time between
>>> 9.0-RELEASE and -BETA1 as 9.0 runs and installs fine. Perhaps someone
> could
>>> suggest anther SSD drive with equal capacity that works?
>> debug.acpi.disabled="hostres" fixed it for me on T61 and T410
>> with normal HD and (older) SSD (OCZ Summit)
>> FreeBSD 9.1-PRERELEASE #16: Tue Aug 21
> Can you get a verbose dmesg both with and without the "hostres" setting?

OK, will post tomorrow, a quick check with 
"debug.acpi.disabled="hostres"" yields same output excluding the "ata0: 
reset ..." lines.

More information about the freebsd-stable mailing list