am2 MBs - 4g + SCSI wipes out root partition

Gary Jennejohn gary.jennejohn at
Sun Oct 12 01:57:15 PDT 2008

On Sat, 11 Oct 2008 23:51:18 +0200
Fabian Wenk <fabian at> wrote:

> Hello Jeremy
> On 11.10.08 18:52, Jeremy Chadwick wrote:
> > Could the problem be specific to certain firmware revisions on the
> > cards?
> Some other idea, which versions of FreeBSD/amd64 are affected? 
> Only 8-CURRENT, or also 6.x- and/or 7.x-RELEASE?
> As far as I have seen from the reports, it does only happen with 
> more then 3.5 GB RAM and with SCSI disks.
> I do have a system with FreeBSD/amd64 6.3-RELEASE with 4 GB RAM 
> and an Adaptec 29160 Ultra160 SCSI adapter (ahc) with only a tape 
> drive connected. The disks are on an Areca RAID controller. Access 
> to the disks and the tape drive does work just fine without any 
> crashes.

This is interesting because the 29160 is exactly the controller with
which I had all my problems, but I was running it with disks only.

Maybe Scott, or someone, has fixed it in the meantime?  I haven't
tried to use the full 4 GB in my box since January since I can't
afford data corruption.

Gary Jennejohn

More information about the freebsd-stable mailing list