am2 MBs - 4g + SCSI wipes out root partition

Jean-Marc Zucconi jmz at
Sat Oct 11 03:08:03 PDT 2008

>>>>> Gary Jennejohn writes:

 > On Fri, 10 Oct 2008 14:29:37 -0300
 > JoaoBR <joao at> wrote:

 >> I tried MBs as Asus, Abit and Gigabyte all same result
 >> Same hardware with SATA works perfect
 >> Same hardware with scsi up to 3.5Gigs installed works perfect
 >> what calls my attention that all this MBs do not have the memroy hole 
 >> remapping feature so the complete 4gigs are available what normally was not 
 >> the case with amd64 Mbs for the Athlon 64 CPUs
 >> some has an opinion if this is a freebsd issue or MB falure or scsi drv 
 >> problem?

 > It's a driver problem.  If you want to use SCSI then you'll have to limit
 > memory to 3.5 GB.

Is this specific to the Adaptec driver or all of them are affected by
the bug? I am considering upgrading to such a config, but with a
tekram controller (sym).


Jean-Marc Zucconi -- PGP Key: KeyID: 400B38E9

More information about the freebsd-stable mailing list