6.3 (ish) hang on reboot w/ Supermicro C2SBA+

Daniel O'Connor doconnor at gsoft.com.au
Thu Aug 14 02:31:01 UTC 2008

On Thu, 14 Aug 2008, Manjunath Ranganathaiah wrote:
> > I tried the former (put it in loader.conf right?) and it made no
> > difference. I'll try disabling ACPI tomorrow (I tried it remotely
> > so it's hung now :)
> Yes, look at acpi man page for details.

Yup, just double checking..

Actually there is one thing different.. It printed..

Uptime: 6m27s
1 <hang>

I tried disabling ACPI altogether but the system doesn't boot :(
I get a lot of..
interrupt storm detected on "irq5:"; throttling  interrupt source

It is interspersed with twa controller resets.

FWIW I can reset it by calling cpu_reset() from withing a KLD.

Daniel O'Connor software and network engineer
for Genesis Software - http://www.gsoft.com.au
"The nice thing about standards is that there
are so many of them to choose from."
  -- Andrew Tanenbaum
GPG Fingerprint - 5596 B766 97C0 0E94 4347 295E E593 DC20 7B3F CE8C
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: This is a digitally signed message part.
Url : http://lists.freebsd.org/pipermail/freebsd-stable/attachments/20080814/1367f207/attachment.pgp

More information about the freebsd-stable mailing list