IPMI Console: No luck once OS is booted

Daryl Richards daryl at isletech.net
Sun Aug 10 14:00:26 UTC 2008

What NIC does your server use? I'm currently trying to figure out a  
similar issue with my server, which use bge(4)

I have a Sun Fire X2200. I can access the LOM no problem once Linux or  
Solaris is booted. But, once FreeBSD boots, it's no longer accessible  
from the NIC. Serial still works fine, it's just access via web or ssh.

This happens from a fresh install, and also I've rebuild to -STABLE,  
and no joy either.

These two cases might be related.

On 10-Aug-08, at 9:24 AM, Larry Rosenman wrote:

> On Sat, 9 Aug 2008, Larry Rosenman wrote:
>> On Sat, 9 Aug 2008, Larry Rosenman wrote:
>>> I have a current RELENG_7 running on: http://www.supermicro.com/products/system/4U/7045/SYS-7045B-TR+.cfm
>>> with the -3+ IPMI card.
>>> I can interact with the BIOS, etc, but no joy once we get past the  
>>> loader.
>>> Anyone have ideas?
>>> Attached is the kernel config, and the /var/run/dmesg.boot file.
>> I hate it when I post something, and then look at one setting on the
>> card, and fix it myself.
>> There is a key release timeout checkbox on the keyboard/mouse
>> settings tab for the KVM that wasn't checked.  Checking it
>> fixed it.
>> Sorry for the noise. :(
> Actually, it worked *ONCE*, and now is not behaving itself.
> Any ideas from other SuperMicro users?
> -- 
> Larry Rosenman                     http://www.lerctr.org/~ler
> Phone: +1 512-248-2683                 E-Mail: ler at lerctr.org
> US Mail: 430 Valona Loop, Round Rock, TX 78681-3893
> _______________________________________________
> freebsd-stable at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-stable
> To unsubscribe, send any mail to "freebsd-stable-unsubscribe at freebsd.org 
> "

More information about the freebsd-stable mailing list