Rob spamrefuse at yahoo.com
Wed Feb 16 14:31:08 GMT 2005

Ramiro Aceves wrote:
> I have read that others had this problem before. I
> just write this report for you to know.
> When I installed FreeBSD 5.3 R, I get some errors
> like this, but I could end the install:
> ad0: WARNING -READ_DMA UDMA ICRC error (retrying 
>         request) LBA=5313599
>         error=84 >ICRC,ABORTED>
> spec_getpages:(ad0s1a) I/O read failure: (error=5)
> ................
> I have solved the problem disabling DMA:
> hw.ata.ata_dma="0"
> (I previously tried disabling ACPI with no success,
> and playing with BIOS LBA, LARGE, NORMAL settings
> at the BIOS with no success).
> Now ad0: works in PIO4 mode and everything is fine,
> previously , it was UDMA33. Now there are no errors.

There's you and me now. I have this problem with two
of my PCs. I don't know yet of anybody else who has
these problems.

It's indeed a serious problem, but too few people
running 5.3 seem to suffer from this.

Have you tried with 4.11?
I bet that would not generate these problems.


Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the freebsd-stable mailing list