no login through alom net v245

Kurt Lidl lidl at pix.net
Wed Nov 16 21:46:44 UTC 2016


On 11/16/16 3:38 PM, Craig Butler wrote:
> On Wed, 2016-11-16 at 19:39 +0000, Craig Butler wrote:
>> Starting sendmail_submit.
>> Starting sendmail_msp_queue.
>> Starting cron.
>> Starting background file system checks in 60 seconds.
>>
>>
>> FreeBSD/sparc64 (v245.bsdtec.net) (ttyu0)
>>
>> login:
>>
>> then nothing... typing away and no input
>>
>> any clue's ??  I have enabled tty to get the alom serial working.
>>
>> But can't get alom net (ssh onto the sc then console) working.
>>
>> v245 FreeBSD 11.0 RELEASE sparc64
>>
>> Thanks in advance
>>
>> Craig
>> _______________________________________________
>> freebsd-sparc64 at freebsd.org mailing list
>> https://lists.freebsd.org/mailman/listinfo/freebsd-sparc64
>> To unsubscribe, send any mail to "freebsd-sparc64-unsubscribe at freebsd
>> .org"
>
> Hello Folks
>
> The alom had got stuck...  I tried console -f at sc and it booted User
> <auto> off.  Working alom net again !!
> I wonder if alom serial and alom net are conflicting.

Are you sure that the ALOM firmware you have is new enough
to support the ssh function?

I have a V240 that I had to upgrade the firmware on before the ssh
stuff worked.  Now I have access both via the serial port into
the ALOM, as well as ssh into the ALOM, and then attach to the
serial port of the machine.

My notes indicate that until the version 1.6.x firmware for the ALOM,
only the serial port access was available.  The support for ssh was
added in the 1.6.x firmware - this matches my experience on the V240,
where it had ALOM firmware 1.5.1 originally, when I bought the machine.

-Kurt




More information about the freebsd-sparc64 mailing list