can't boot ISO image CD FreeBSD 9.1 on Sun Blade 1000

C. P. Ghost cpghost at
Sun May 12 20:23:56 UTC 2013

On Wed, Apr 24, 2013 at 10:26 AM, Riccardo Veraldi <
riccardo.veraldi at> wrote:

> On 4/23/13 6:28 PM, Kurt Lidl wrote:
>> On Tue, Apr 23, 2013 at 05:14:40PM +0200, Magnus Lindholm wrote:
>>> I have the same problem on my blade 2000. I can't boot FreeBSD CD on my
>>> sun (applies to both disc1 and bootonly)
>>> I've tried 9.1 9.0 and 8.3 with the same result
>> I've got a stable/9 build that I created available here:
>> 20130417.iso<>
>> If you want to try something a little more up-to-date.
>> -Kurt
> I tryed the 9 STABLE iso but it either does not work.
> cant' find kernel
> in fact doing an 'ls' from the boot loader prompt, kernel does not exist...

What does 'ls' show at the boot loader prompt?

I remember having some problems in the past, locating the
sparc64 kernel. Maybe it was something like /boot/GENERIC/kernel
instead of /boot/kernel/kernel... Or something similar..., it's been
a while ago since I've installed FreeBSD/sparc64 from CD-R or DVD-R
on my Blade 1500 and Blade 2500... Locating the kernel with 'ls'
and booting it explicitly worked though.

> Rick

Cordula's Web.

More information about the freebsd-sparc64 mailing list