sparc64/118431: sysinstall stalls at "Located INDEX..."

Salvador Fandino sfandino at
Tue Dec 4 10:20:03 PST 2007

>Number:         118431
>Category:       sparc64
>Synopsis:       sysinstall stalls at "Located INDEX..."
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    freebsd-sparc64
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Tue Dec 04 18:20:02 UTC 2007
>Originator:     Salvador Fandino
>Release:        7.0-beta3
FreeBSD 7.0-BETA3 #0: Fri Nov 16 18:56:41 UTC 2007
root at sparc64

I am trying to install FreeBSD 7.0-Beta3 in a SunBlade 100 (mem: 512MB, cpu: 500MHz), but the installation process stalls at the "Located INDEX, now reading package data from it..." screen.

Running top in another console shows that CPU consumption at that screen goes slowly increasingly from a few percent to 99%. It looks like if a non-linear cost algorithm was used to process the index.

I have tried to install a couple of times with different package configuration (mostly all and x-user) with the same result.


 - Salva

(I had already sent this bug report to the "bugs" mailing list)



More information about the freebsd-sparc64 mailing list