Installation on SUN U10 Continued

Robert Slade bsd at
Thu Jun 23 11:28:07 GMT 2005


I am still having problems with installing 5.3 on a SUN U10. I cannot
install from the CDs, bit 5.4 and 5.3. I get a short read - file does
not appear to be executable error. I have tied it with CD's I have burnt
and ones from a supplier. Following a suggestion, I have also burn the
iso images onto high grade CDs, this still did not work - same error.
The U10 does have Solaris 9 installed and this can read the CD and all
appears to be correct.

I have tried charging the CDROM on the U10, but it refuses to recognise
the replacement CDROM as being there. Thishappens with 2 different
CDROMs not sure why this is. I've tried reset-all but this does not make
any difference. Any suggestions?

I can get the boot only iso to boot. However, whilst this allows me into
the FreeBSD OS on the CD and start sysinstall, I cannot delete the
Solaris slices, so I cannot setup the disk to install FreeBSD via FTP.
Is there any way round this? 



More information about the freebsd-sparc64 mailing list