Sun U10 Installation Problem

Sean Hafeez sah.list at
Mon Jun 20 06:08:52 GMT 2005

I just tried to install opensolaris on a U60. I could not for the  
life of me get a good boot. Exact same error as you. All the iso's  
MD5'd fine. Turns out that it was the cheap cds I was using. Switch  
to some more $$ gold ones and it would just fine. Strange I know  

On Jun 19, 2005, at 10:43 PM, Robert Slade wrote:

> Hi,
> I have been trying to install Freebsd on a Sun U10. It tries to boot
> from the CDROM but I get short read the files does not appear to be
> executable. I have tried with bot 5.3 and 5.4. The boot only iso does
> boot though.
> I have tried with disks obtained from a Uk supplier with the same  
> result
> so I doubt it is the CDs cusing the problem.
> The system has Solaris 9 installed and this can read the CDs so it  
> looks
> like the CRROM is OK.
> I would like to try a floppy drive boot, the handbook gives some info,
> but refers to Section 1.3 to make the boot disks but this is blank.  
> The
> release note for 5.4 also refers to floppy booting, but there are no
> floppy images in the release on the FTP site, or the 5.3 disks.
> Help!
> Rob
> _______________________________________________
> freebsd-sparc64 at mailing list
> To unsubscribe, send any mail to "freebsd-sparc64- 
> unsubscribe at"

More information about the freebsd-sparc64 mailing list