jumping to kernel entry at 0xc0048000 error on boot cd for sparc64

Steven Plehier steven at plehier.net
Tue Dec 6 05:01:51 PST 2005

You will have to install it using a serial console as the 5.4 GENERIC 
kernel used on the CD doesn't support any framebuffer. Once you 
installed FreeBSD you should recompile the kernel with the

device machfb.

Or you could just try to install FreeBSD 6.0.



Dmitry Khoruzhenko wrote:

>FreeBSD 5.4 for Sparc
>I tried to install FreeBSD 5.4 to clone of a Sun
>machine based on ultrasparc2 processor.
>Actually it is UltraSparc II 248MHz on ATX format
>When I tried to boot it from boot CD, system seems to
>hang after 
>booting [/boot/kernel/kernel]...
>nothing to autoload yet.
>jumping to kernel entry at 0xc0048000
>I tried to boot Debian Linux sparc port - it boots,
>but it hangs after detecting network cards.
>Solaris 9 installation - OK.
>Marius Strobl wrote about that problem 
>"You're probably trying to use a not yet supported
>graphics card.
>Either plug in a supported one, for the E220R you're
>only choices
>so far probably are Sun PGX (aka Sun PGX8) and Sun
>the chassis doesn't allow to use the UPA slots, or use
>the serial
>console instead."
>Actually graphics card in my system is ATI PCI Mach64
>GT, I hope ATI cards is supported in FreeBSD, so may
>be there's workaround for that issue ?
>Yahoo! DSL – Something to write home about. 
>Just $16.99/mo. or less. 
>freebsd-sparc64 at freebsd.org mailing list
>To unsubscribe, send any mail to "freebsd-sparc64-unsubscribe at freebsd.org"

More information about the freebsd-sparc64 mailing list