Openoffice on sparc64

David Gilbert dgilbert at dclg.ca
Tue Feb 17 18:45:09 PST 2004


Openoffice seems to require java.  The ports install of Openoffice
proceeds to try to install the FreeBSD java that bootstraps itself
with linux java.  Of course, the linux java doesn't run on sparc64.

Are there sparc64 java binary packages that run on FreeBSD ... or is
there some other bootstrap mechanism that I can follow?

Dave.

-- 
============================================================================
|David Gilbert, Independent Contractor.       | Two things can only be     |
|Mail:       dave at daveg.ca                    |  equal if and only if they |
|http://daveg.ca                              |   are precisely opposite.  |
=========================================================GLO================


More information about the freebsd-sparc64 mailing list