Fast Data Access MMU Miss (fwd)

Eduardo Viruena Silva mrspock at
Fri Apr 23 09:54:18 PDT 2004

Hello, FreeBSD gurus!

Some days ago, I sent this message to freebsd-questions at

> Hello, FreeBSD gurus!
> We have a Sun Microsystem Blade 2000 computer.
> I tried to install FreeBSD on it,
> when I try to boot from my FreeBSD-5.2.1 CD,
> the loader seems to start working and
> suddenly it issues this message:
>         Fast Data Access MMU Miss
> and dies.
> Do you have any idea of what is happening?
> My disc worked ok in an old Sparc 10.


I received this message, some hours later


See the following URL on how to obtain debugging information from the panic:

and post full details to sparc64 at


The problem is that the computer is barely booting from its CD
because I am trying to install the operating system.  I cannot
send the debug information.

Perhaps if I make my computer start  diskless...  I'll try
but I wonder if you have any better idea.

Thanks in advance.

More information about the freebsd-sparc64 mailing list