Environment-related exec or gmake bug on sparc64

Hiroki Sato hrs at eos.ocn.ne.jp
Fri Apr 18 07:36:14 PDT 2003

Maxim Mazurok <maxim at km.ua> wrote
  in <20030418133741.GH73971 at km.ua>:

maxim> On Wed, Apr 16, 2003 at 03:30:52PM -0700, John Polstra wrote:
maxim> >> I haven't seen anything like this, no.  How can I reproduce it?
maxim> >> Has the port been committed?  (kris mentioned it had).  I looked
maxim> >> in /s/scratch/jdp on panther but I get a different error trying
maxim> >> to build ezm3 from that.
maxim> >
maxim> >The port has been committed.  Would you (anybody) mind trying to
maxim> >install it on a sparc64 system?  I am interested in whether it fails
maxim> >everywhere, or just on panther, or just with my particular
maxim> >environment settings, or just with my particular bad karma.  (I was
maxim> >facing east when I tried it, but that didn't help.)
maxim> Ultra AXi OEM motherboard
maxim> 5-CURRENT from Apr 10 11:26:08 EEST 2003
maxim> compillation broken
maxim> last message:
maxim> ===
maxim> /var/opt/ports/lang/ezm3/work/ezm3-1.1/graphics/forms/formsvbt/src/m3makefile
maxim> /var/opt/ports/lang/ezm3/work/ezm3-1.1/src/../boot-FBSD_SPARC64/m3ship/FBSD_SPARC64/m3ship
maxim> -T /var/opt/ports/lang/ezm3/work/ezm3-1.1/src/../m3config/src
maxim> --- shipping from FBSD_SPARC64 ---
maxim> strip: /usr/local/bin/m3build: No such file or directory
maxim> *** Error code 1
maxim> Stop in /var/opt/ports/lang/ezm3.
maxim> *** Error code 1
maxim> Stop in /var/opt/ports/net/cvsup-without-gui.

 I tried to compile on my sparc64 box (Ultra5, 5.0-CURRENT as
 of April 13), but the build failed due to the same error.

| Hiroki SATO  <hrs at eos.ocn.ne.jp> / <hrs at FreeBSD.org>

More information about the freebsd-sparc64 mailing list