Environment-related exec or gmake bug on sparc64

Koop Mast einekoai at chello.nl
Wed Apr 16 15:53:22 PDT 2003

Op do 17-04-2003, om 00:30 schreef John Polstra:
> In article <20030416222502.GD16563 at locore.ca>,
> Jake Burkholder  <jake at locore.ca> wrote:
> > 
> > I haven't seen anything like this, no.  How can I reproduce it?
> > Has the port been committed?  (kris mentioned it had).  I looked
> > in /s/scratch/jdp on panther but I get a different error trying
> > to build ezm3 from that.
> The port has been committed.  Would you (anybody) mind trying to
> install it on a sparc64 system?  I am interested in whether it fails
> everywhere, or just on panther, or just with my particular
> environment settings, or just with my particular bad karma.  (I was
> facing east when I tried it, but that didn't help.)
> Thanks,
> John

I build the ezm3 port and cvsup-without-gui on my Ultra 10.
No problems encounterd, I ran 2 succesfuly tests runs on src/ and

(sorry for the bad english)

More information about the freebsd-sparc64 mailing list