kernel: WARN: no logging configured! (tried 0 configs) - 12.1-RELEASE-p7

UNIX Dude bsdunixdude at
Mon Feb 1 19:31:24 UTC 2021


I have an odd problem which I have not come across before, and does not
occur on other systems with the same configuration in /etc/rc.conf

Upon boot I receive the following message in /var/log/messages:

Jan 29 06:59:30 db-1 kernel: WARN: no logging configured! (tried 0 configs)
Jan 29 06:59:36 db-1 syslogd: last message repeated 1 times

I have checked all the correct files exist (such as /etc/syslog.conf) and
also tried using known good config files from other installs where the
message does not appear. I have also checked to make sure there are no
strange permissions set on all relevant files.

db-1# ps axu|grep syslogd
root   38104   0.0  0.1   11352    2728  -  Ss   Fri06      0:11.19
/usr/sbin/syslogd -ss

/etc/rc.conf option:


I was wondering if anyone is able to shed any light on this issue as I did
not have much luck searching for other users with the same / similar


More information about the freebsd-questions mailing list