installation of 12.1R and 11.3R fails

Donald Wilde dwilde1 at
Sat May 23 03:13:40 UTC 2020

Hello, good Beasties -

It is my pleasure to be back!

I am trying to re-establish a FreeBSD presence on my servers and I am
having problems installing it on my development laptop.

I'm using 12.1R, installed via the bootonly.iso DVD. This is a
hardwired Dell generic i3 laptop, which has successfully been running

The installation -- whole disk, AUTO, GPT, all options selected --
downloads everything and appears to match all checksums and complete
successfully but when I reboot, it goes immediately into the PXE boot,
failing with no DHCP success. I've tried both Legacy and UEFI BIOS
mode and it refuses to recognize the hard drive installation
either way.

I have tried both 11.3 and 12.1 releases, but have no joy. I have
reviewed the errata and I don't see anything describing this major a
problem. I didn't see anything in the booting sections of the
Handbook, either. I did see one entry in a DuckDuckGo search that said
I should use gpartd to associate my ada0 partition with boot0 but I
cannot find that listing again.

I thought I was using every automatic option possible, but I seem to
have missed something.

What am I missing? What can I try?

Don Wilde
* What is the Internet of Things but a system *
* of systems including humans?                     *

More information about the freebsd-questions mailing list