weird 403 (forbidden) website access issue

Gary Aitken freebsd at
Tue Mar 31 20:35:27 UTC 2020

Totally bewildered by a 403 error attempting to access a website I created
several years ago and haven't touched (or accessed) in ages.  Administered
and hosted at

Using firefox 74.0:

The addr ( resolves to

If I type in in the address bar, I get a 403 error
   with a note (port 80)
Seems to be accessible fine from windows machines going through the same
fbsd 11.3-RELEASE-P6 gateway (not the same system as the one with the
browser having the problem).

If I manually access from the failing fbsd system, it works:

$ telnet 80
Connected to
Escape character is '^]'.
GET / HTTP/1.1

HTTP/1.1 200 OK
Connection: Keep-Alive
Content-Type: text/html; charset=UTF-8
Link: <>; rel=shortlink
Transfer-Encoding: chunked
Date: Tue, 31 Mar 2020 19:04:40 GMT
Strict-Transport-Security: max-age=63072000; includeSubDomains
X-Frame-Options: SAMEORIGIN
X-Content-Type-Options: nosniff

<!DOCTYPE html>


I have noscript installed, but if I turn off all restrictions for the
accessing tab, I get the same result.

I tried opera and get the same result, kinda; the tab shows a "403 Forbidden"
error and I get a blank screen.
I tried chrome but when it loads all I get is a blank window.

Any thoughts on what might be causing this?
Why would a browser report a 403 error when telnet doesn't?

Thanks for any insights,


More information about the freebsd-questions mailing list