Update 11.3 > 11.4

Jerry jerry at seibercom.net
Sat Jun 20 12:16:55 UTC 2020

On Sat, 20 Jun 2020 09:27:09 +1000, Dewayne Geraghty stated:
>It might be useful if you put your question to either freebsd-stable or
>perhaps freebsd-current to see if anyone was experiencing your problem
>with similar equipment on 12 latest.
>Perhaps also add your experience to the PR so others can see that this
>is still a problem, and allocate resources accordingly.  If possible
>state your motherboard & bios details, along with the error message(s)
>from your 12.1 experience (and some basics like pciconf -lv).
>Looking carefully at the PR, it seems that the view is that this is
>either a ACPI or BIOS issue of particular DELL equipment, and folks
>with fingers on the code can't reproduce due to lack of equipment.
>If fixed, why still open?  Usually because it has been fixed and the
>person fixing the problem is awaiting feedback, sometimes someone else
>who is not aware of the PR notices a problem and fixes it without
>searching bugzilla, or rarely, didn't have time to close. Lots of
>reasons. :)
>Kind regards.
>PS I'd regard an i3 as low-end consumer, and an i7 or Xeon at the other
>;)  And yes I still have a couple of VIA C3's running.  :)

I have contributed to the PR several times with what info is available
to me. The complete system info, etcetera was submitted. All you need
to do is look through the PR. If you read through the PR, you will see
that this problem exists on more than just Dell. One user reported his
machine was over 4 years old and only started echoing this problem when
they attempted to update to 12.1. It has also been reported that the
problem DOES exist on the 13 series.

The bug definitely still exists. See comment 112 in the PR for
clarification if needed. Dell confirmed that the problem exists,
but it is not their problem. They tested the unit with Win 10 and Linux
and it worked fine. They also point out that earlier versions of
FreeBSD worked correctly, so the only obvious conclusion is that the
problem exists in the FreeBSD OS. I have not checked out the other
manufactures to get their feedback; however, I would assume it to be
relatively the same.

I totally agree, an i3 is a low-end machine. Since I never intended
it as a desktop unit, I didn't need a powerful processor. The unit was
just going to replace a decade or more old unit that was in a comatose

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 488 bytes
Desc: OpenPGP digital signature
URL: <http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20200620/765da960/attachment.sig>

More information about the freebsd-questions mailing list