odd issue affecting firefox (any version) on freebsd (any version)

tech-lists tech-lists at zyxst.net
Wed Jul 22 18:22:41 UTC 2020


This is a really odd problem which I haven't a clue how to debug.

I use fastmail.com for my email. Sometimes, I'll want to use a web browser
(firefox in this instance) to look at mail via their webmail. I have, amongst
other machines, my main desktop machine running 12-stable/kf5/plasma.

If I use firefox at the site to compose email, I can compose it but when I try
to send it I get "sending failed" and this is real, the mail is not sent. If I
run firefox (same version) from an ubuntu machine, I *can* send mail.

If I run iridium on the desktop machine and do the same thing, I *can* send

I have tried this from a pristine freebsd-current vm as well. I get the same
result as I do from my freebsd-desktop. That machine, as it's a vm, does not
run a DE.

fastmail support haven't a clue about this issue, not that I'd expect them to
in this instance as it's far outside of their support remit.

So why can I not use *specifically freebsd firefox* to send email from
fastmail.com's webmail? How can I debug this? Is it a headers thing?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: not available
URL: <http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20200722/1b9ee34f/attachment.sig>

More information about the freebsd-questions mailing list