ssh key on 11.3

Doug Denault doug at
Fri Apr 10 00:38:11 UTC 2020

I updated a system from 11.1 --> 11.3. Perhaps the way I did it is an issue so:
    1) when directly skipping 11.2. Every thing worked okay except less did not
       clear the screen. (I did not know that was "normal" for 11.3
    2) updated to 11.2 and then 11.3. After getting the same result with less
       I tested less on an 11.3 workstation and laptop. I'm not sure how I
       missed this but I did.

Any after the host was updated, I updated the base jail using the ezjail 
script and tested everything. The ssh key I have used for at least 3 years 
does not work on the host but does work on the jails.

The key has a fingerprint of "2048 SHA256:.../home/doug/.ssh/id_rsa (RSA)" 
Permissions are fine, the keyy worked on 11.2.

I did BTW RTFM and endless googling before coming here. Any thought greatly 

Douglas Denault
doug at
Voice: 301-217-9220
   Fax: 301-217-9277

More information about the freebsd-questions mailing list