12.1-STABLE r354923 snapshot install doesn't like manual ufs setup

tech-lists tech-lists at zyxst.net
Wed Nov 27 03:38:11 UTC 2019


Got a new ssd so tried latest snapshot install to it. I wanted seperate /usr
/var and / partitions, also to enable trim, also two 16GB swap partitions, 
so selected manual UFS, completed the install, reboot, cannot find kernel. 
Repeated the install the same way again with same result. Rebooted, ran 
the installer for a third time, selected auto ufs and everything worked 
as expected on reboot, but of course without the modifications I wanted.

Is this a known issue?

Also, MBR is selected by default. SHould I be using GPT instead, nowadays?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: not available
URL: <http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20191127/e9d4674c/attachment.sig>

More information about the freebsd-questions mailing list