.emacs error in developer's handbook (section 2.7) standard-display-european & cannot load hilit19

Brian Phillips stringchopper at gmail.com
Sat Jul 20 06:57:35 UTC 2019


Brian Paul Phillips
Thank you both for your input. I deleted the lines for hilit and
standard-display-european, and emacs opens without error warnings. I will
give sjrmanning's config a try and read up on the emacs faq. Good to know
about the 'customize' facility for modifying .emacs files.

On Fri, Jul 19, 2019 at 12:27 PM George Hartzell <hartzell at alerce.com>
wrote:

> Brian Phillips writes:
>  > I'm trying to use the .emacs configuration listed in the FreeBSD
>  > Developer's Handbook, 2.7, and I get these error messages for which
> google
>  > isn't helping (this neophyte) much. Can someone point me in the right
>  > direction for fixing the 'standard-display-european' issue as well as
> the
>  > 'cannot open load file ... hilit19' problem?
>
> Looks like that section of the handbook is fairly out of date.
>
> Question 66 in the emacs FAQ [1] says that it's deprecated but
> included; I don't even see it in the current distributions.  The same
> FAQ question goes to describe how to use font-lock mode instead.
>
> If you're looking for a good place to get started with a fancier emacs
> config, I found sjrmanning's config [2] to be a wonderful starting
> point.
>
> g.
>
> [1]: http://www.faqs.org/faqs/GNU-Emacs-FAQ/part2/
> [2]: https://github.com/sjrmanning/.emacs.d
>


More information about the freebsd-questions mailing list