Freebsd-update issue

Doug Hardie bc979 at
Fri Jul 12 19:02:30 UTC 2019

I forgot to include the initial version:

freebsd-version -ku

-- Doug

> On Jul 12, 2019, at 14:00, Doug Hardie <bc979 at> wrote:
> I have a server running 
> I tried to update it today.  Freebsd-update fetch ran fine.  Freebsd-update install quickly showed:
> freebsd-update install
> Installing updates...cp: ///boot/kernel.old1/./.freebsd-update: File exists
> and then just sits there.  I don’t detect any I/O with systat and while there are two freebsd-update processes, neither of them every shows in the top 40 with top.  Eventually my ssh connection to the server times out and it all goes away.  I don’t find any freebsd-update file in /boot/kernel.old1 either.  I tried removing /boot/kernel.old and /boot/kernel.old1 and install had the same behavior.
> -- Doug
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list