PS mouse/USB mouse no response

Antonio Olivares olivares14031 at
Fri Aug 23 23:16:18 UTC 2019

Dear kind FreeBSD users,

I have and old HP machine which ran windows 7 home premium and I
sucessfully loaded FreeBSD 12.0-RELEASE-p10 updated successfully both
freebsd-update and through pkg. The machine boots and loads X but the mouse
does not respond. I have tried a PS2 mouse and corresponding
moused_enable="YES" in /etc/rc.conf and a USB mouse connected to back USB
ports and neither of the two work.
The same machine with either mouse work with a Linux live CD. I prefer to
work with FreeBSB as I have the machine configured as I need it for work,
but I need a mouse to respond. The usb's power the USB mouse but the
pointer does not move and the ps2 mouse also turns on but does not work. I
do not have Hal installed, but on another machine it is not installed but
mouse works. Any ideas and suggestions are appreciated and will be tried on
Monday when I get back to machine.

Best Regards,


More information about the freebsd-questions mailing list