Just a note in case others see something similar under Hyper-V

Carmel NY carmel_ny at outlook.com
Fri Aug 16 11:44:07 UTC 2019

On Thu, 15 Aug 2019 15:29:17 -0700, Mark Millard via freebsd-emulation
>I run head versions of FreeBSD under Hyper-V under
>Windows 10 Pro (1903 in recent times), normally the
>primary use of the Windows 10 Pro machine is for
>running FreeBSD this way. (The same FreeBSD
>installation can native boot, depending on BIOS
>I have had two Windows 10 Pro SYNTHETIC_WATCHDOG_TIMEOUT
>(0x1ca) bug checks while building ports via poudriere-devel
>recently, the first such bug checks that I've ever gotten.
>I've no way to attribute causes so far, be it FreeBSD,
>Windows 10 Pro, or whatever. The most recent such bug
>check was while running head -r351102 today (2019-Aug-15)
>but the prior was on 2019-Aug-7.

Have you tried using the "Windows Feedback" app to report the error?

1) Login to your Windows 10 system.
2) Click on the Start button.
3) In the search box, type "Windows Feedback".
4) Click on "Windows Feedback" app that appears in search results.

When the Feedback app launches, select a category from the left and
then select a sub-category.

Are you using the latest version of Hyper-V?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 488 bytes
Desc: OpenPGP digital signature
URL: <http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20190816/a641eefb/attachment-0001.sig>

More information about the freebsd-questions mailing list