HTTP Error: Unacceptable TLS Certificate

James B. Byrne byrnejb at
Wed Jul 26 19:38:30 UTC 2017

On Wed, July 26, 2017 13:23, Valeri Galtsev wrote:
> Well, I actually would install
> ca_root_nss
> package on client machine(s). It installs root certificates
> into: /usr/local/share/certs/ca-root-nss.crt file, and it
> simultaneously creates symlink /etc/ssl/cert.pem
> pointing to that file. Unless I am mistaken,

I tried various combinations of things but what finally worked was
adding our root certificates to the file
/usr/local/share/certs/ca-root-nss.crt as you suggested.

Thank you,

***          e-Mail is NOT a SECURE channel          ***
        Do NOT transmit sensitive data via e-Mail
 Do NOT open attachments nor follow links sent by e-Mail

James B. Byrne                mailto:ByrneJB at
Harte & Lyne Limited
9 Brockley Drive              vox: +1 905 561 1241
Hamilton, Ontario             fax: +1 905 561 0757
Canada  L8E 3C3

More information about the freebsd-questions mailing list