Ffmpeg/ffmpeg0 dumps core every time

Simon simon at optinet.com
Wed Feb 15 14:09:01 UTC 2017

Sometimes, if you update/install ffmpeg while having other outdated/corrupt
ports, you will run into ffmpeg issues. I would try the same conversion on a
different 10.3 with ffmpeg, it may not be ffmpeg but the way you compiled/installed it.


On Tue, 14 Feb 2017 14:51:46 +0100, Bernt Hansson wrote:

>Hello list!

>FreeBSD testbox 10.3-RELEASE-p11 FreeBSD 10.3-RELEASE-p11 #0: Mon Oct 24 
>18:49:24 UTC 2016
>root at amd64-builder.daemonology.net:/usr/obj/usr/src/sys/GENERIC amd64

>Trying to convert a file from mp4 to avi, and get this error.

>Updated ports a few days ago.

>They both build and install fine. Tried with all options on and
>all options off, with both of them, same error every time.

>ffmpeg -i file1.mp4 -o file1.avi
>Illegal instruction (core dumped)

>ffmpeg0 -i file1.mp4 -o file1.avi
>Illegal instruction (core dumped)
>freebsd-questions at freebsd.org mailing list
>To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"

More information about the freebsd-questions mailing list