Dealing with (multiple) pkgs with security vulnerabilities.

Herbert J. Skuhra herbert at mailbox.org
Sun Nov 27 10:17:44 UTC 2016


Odhiambo Washington wrote:
> 
> On 27 November 2016 at 12:11, Herbert J. Skuhra wrote:
>> 
>> - you are running a version that is EOL (e.g.: FreeBSD 8.x)
>> 
> 
> That is so true!! But I also have some servers running 9.3 and 10.3. Would
> it be different dealing with this situation in 9.3|10.3 ??

Sure, 9.3 and 10.3 are still supported but the former will reach EOL
soon: https://www.freebsd.org/security/index.html#sup

Have a look at <http://pkg.freebsd.org/>:

This server's package sets:

    FreeBSD:8:i386 (no longer updated)
    FreeBSD:8:amd64 (no longer updated) 
    [...]
    
--
Herbert


More information about the freebsd-questions mailing list