Why do I get "not bootable" warning on FreeBSD 11

Manish Jain bourne.identity at hotmail.com
Tue Nov 8 10:29:18 UTC 2016


I yesterday tried FreeBSD 11 on my secondary box with an Asus A68 
motherboard, BIOS American Megatrends. I booted from the install CD in a 
drive marked UEFI in BIOS.

I tried manual partitioning, creating one single slice of type freebsd 
(a.k.a. BSD) and in that slice, created a single partition of type 

I first get an error notice :
cd0:atahci0:0:0: CAM Status Error : SCSI Status Error

Then soon after, I noticed that FreeBSD 11 setup gave me a warning for 
the freebsd-ufs partition in a BSD slice : "this partition type is not 
bootable on this architecture".

I took out the CD, and tried my FreeBSD 10.3 CD. With 10.3, I get the 
SCSI Status error but not the "not bootable" warning with the setup 
choices remaining the same.

I took out the 10.3 CD too, and tried 11.0 again - with the CD drive 
mode changed from UEFI to SATA in BIOS. This time I get a choice for CD 
image to use - Image 0 or Image 1. I chose 0. This time I get no error 
or warning and the install goes through sweetly.

I am really confused with all these new technologies and terms and 
options that keep popping up, adding to the level of confusion overall. 
There's UEFI (which I simply take as a new version of BIOS) and there's 
AHCI (which I take as a new version of SATA/IDE connection).

Can anyone explain to my layman level why do I get warning + error when 
I use UEFI CD installation for FreeBSD 11 ?

Thanks for any help.
Manish Jain

More information about the freebsd-questions mailing list