math/open-axiom gone?

C. P. Ghost cpghost at
Wed Jul 27 15:27:31 UTC 2016

On Wed, Jul 27, 2016 at 2:17 AM, Montgomery-Smith, Stephen
> How did you manage to build math/open-axiom?  I tried building it again,
> and I am still getting the errors.  You must have at least by-passed the
>  BROKEN within the port.

Hello again,

I've tried again and commented out the BROKEN line in
Makefile. Then, during compilation, all I did was to replay '1'
(ignore all package locks) in the SBCL debugger multiple times,
and the compilation went through without problems. I didn't
experience any endless loop. Then, deinstalled the old package
and reinstalled the newly compiled port, and voila, it runs.

Please see attached typescript.xz

So, strangely though, the port still runs, if we ignore the errors
thrown by SBCL.


Cordula's Web.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: typescript.xz
Type: application/octet-stream
Size: 731100 bytes
Desc: not available
URL: <>

More information about the freebsd-questions mailing list