Unknown network interface

Robert Fitzpatrick robert at webtent.org
Fri Dec 30 15:53:50 UTC 2016

Doug Hardie wrote:
> I encountered the same problem and found no solution other than to go directly to 11.0.  Then my NIC worked again.  You might try that using a memstick image first.  I tried a number of them before finding the solution.
>> On 29 December 2016, at 11:31, Robert Fitzpatrick via freebsd-questions<freebsd-questions at freebsd.org>  wrote:
>> I upgraded an old server from 9.3-RELEASE to 10.3-RELEASE and the network card is not recognized. I went into bsdconfig Network Interfaces and it shows 'unknown network interface type'. However, the card model is D-Link DFE-530TX+ and listed on the supported hardware list. Is there something I can do to get the card working? I also have a Trendnet TEG-PCITXRL gives me the same thing.
>> -- Robert

Thanks Doug. I've never upgraded using a memstick or iso, always used 
freebsd-update. Can anyone suggest or point me to some instruction for 
upgrading when I boot from an 11.0 iso cd rom?


More information about the freebsd-questions mailing list