fdisk question

William A. Mahaffey III wam at hiwaay.net
Sat Jun 20 15:10:52 UTC 2015

On 06/20/15 10:12, William A. Mahaffey III wrote:
> .... I just dd'ed the FreeBSD 9.3 RELEASE memstick image onto a 4 GB 
> USB drive. When I mount it, it shows 101% full, w/ about 717 MB of 
> stuff. The NetBSD folks often (for Raspberry Pi, for example) 
> recommend & provide examples of how to mess with the partition table 
> after dd'ing to restore 'full' USB drive capacity as noted by df w/o 
> messing up any of the other data in the stick. Is this feasible under 
> FreeBSD ? If so, has anyone tried/done it ? How did it go :-) ? Care 
> to post your commands that worked :-) ? TIA & have a good one ....

Sorry, should have added:

[root at kabini1, /etc, 10:15:12am] 630 % uname -a
FreeBSD kabini1.local 9.3-RELEASE-p13 FreeBSD 9.3-RELEASE-p13 #0: Tue 
Apr  7 03:01:12 UTC 2015 
root at amd64-builder.daemonology.net:/usr/obj/usr/src/sys/GENERIC amd64
[root at kabini1, /etc, 10:15:15am] 631 %

& a link to the NetBSD page describing how to 'recover' lost mem-stick 



	William A. Mahaffey III


	"The M1 Garand is without doubt the finest implement of war
	 ever devised by man."
                            -- Gen. George S. Patton Jr.

More information about the freebsd-questions mailing list