64bit P4 vs mfsBSD

Erich Dollansky erichsfreebsdlist at alogt.com
Sat Aug 8 03:06:25 UTC 2015


this e-mail reminded me of an old machine of mine. It only worked up to
FreeBSD 7.x. FreeBSD 8.0 also did not boot as some hardware support was
dropped those days. You might be affected by something like this too.

The only difference seems that my machine booted but was unusable.

Just try to get an old image matching the age of your machine. You can
then move slowly into the 'future'.



My machine was a Pentium class machine, I think not even Pentium II or

On Fri, 7 Aug 2015 13:37:52 +0200
Polytropon <freebsd at edvax.de> wrote:

> On Thu, 06 Aug 2015 17:40:04 -0400, Quartz wrote:
> > ... except it doesn't work. I tried both 10.0 i386 and 10.1 amd64
> > and both of them hang. 10.1 amd64 gets to the beastie menu, but
> > regardless if I select multiboot or single user it gets as far as
> > the white-on-blue "Booting..." and then just stops. 10.0 i386 seems
> > to die somewhere in stage two before the menu even appears.
> Have you tried - for the sake of an answer - to boot from
> an older FreeBSD system? It's quite terrible that I would
> make such a suggestion, but P4 is a rather old platform,
> so why do you expect it to run a current FreeBSD? Normal
> answer: Because old platforms still run current FreeBSD.
> But in this case...
> I've been using a P4 machine myself for many years, it has
> been running FreeBSD 5 and 7 (i386 versions only) happily.
> So what I would suggest: Download FreeSBIE 1.1. This is
> a live file system CD (yes, not a DVD) that can be booted
> and doesn't require to be installed. Run "dmesg" and see
> what CPU features are listed (right at the top). You can
> also run "sysctl -a | grep cpu" to get more information.
> When you have verified what P4 model it is, you can take
> the next steps.

More information about the freebsd-questions mailing list