Unable to boot on USB key on Lenovo Thinkpad T440

Kata Goto black.katagoto at gmail.com
Fri Jan 24 22:27:36 UTC 2014

2014/1/24 Michael Sierchio <kudzu at tenebras.com>

> On Fri, Jan 24, 2014 at 1:47 PM, Kata Goto <black.katagoto at gmail.com>
> wrote:
> > Hello all,
> >
> > I recently (this week), recieved a Lenovo Thinkpad T440 and I want to
> > install FreeBSD, so I have disabled the secure boot and force the legacy
> > boot mode only.
> > Then I have downloaded an USB image and write it via
> >     $ dd if=FreeBSD-9.2-RELEASE-amd64-memstick.img of=/dev/da0 bs=64k
> >
> > (I also tried with 10.0-RELEASE)
> > And my laptop refuses to boot on it, even if I force to boot on it (via
> > <F12>).
> > My USB key works well on other computers (they boot on it) and my laptop
> > boots well on an Ubuntu USB key.
> > I have also tried to boot on an external CD Drive, but nothing change :/
> It's my experience that not all USB sticks are bootable.  I tend to
> use the low profile SanDisk models, which are.
> - M

Thanks for your answer,

I have tried 5 different USB sticks and they don't work in my
laptop but they work on other computers, if they were not bootable,
they should not boot on other computers, should they?

More information about the freebsd-questions mailing list