New FreeBSD-10.0-RC5 install fails when setting administrator password SOLVED

Dale Scott dalescott at
Thu Jan 16 20:42:31 UTC 2014

> Try to disable VT-X in the virtual machine settings.

Thanks Dimitri, that solved the problem!


The processor in the vm on my T61 ThinkPad is identified by fbsd as "Intel(R) Core(TM)2 Duo CPU T7300").

I installed 10.0-RC5 without problem on a newer Dell laptop with "VT-x/AMD-V" enabled in VirtualBox (processor "Intel(R) Core(TM) i5-2520M"), but errors running the vm on the T61 (before disabling "VT-x/AMD-V"):
1. failed to start devd (result of "Cannot parse /etc/devd.conf at line 202")
2. failed precmd routine for sshd (result of "DEF_LOAD_BIO:missing equal sign...conf_def.c:362:line 1")

On 16 January 2014 04:08, Dale Scott <dale at> wrote:

>    Hi, I get "passwd: pam_chauthtok(): error in service module" in the
>    installer after re-typing the administrator password (after which I'm
>    prompted to Restart or Exit the installer).
>    I've used both FreeBSD-10.0-RC5-i386-bootonly.iso and
>    FreeBSD-10.0-RC5-i386-dvd1.iso, and I'm installing in a virtual machine
>    using VirtualBox v4.3.6 r91406 on a Win7 T61 ThinkPad. Install
>    procedure is plain vanilla (next, next, next, ....).
>    Any suggestions?
>    ---
>    Dale
> - Transparency with Trust
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "
> freebsd-questions-unsubscribe at"

With best regards,
Dimitri Minaev
freebsd-questions at mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list