Loading 10.0 on old HD

Al Plant noc at hdk5.net
Tue Feb 25 22:50:19 UTC 2014

Polytropon wrote:
> On Tue, 18 Feb 2014 11:53:17 -1000, Al Plant wrote:
>> Aloha,
>> Where can I find a "how to on" loading the new 10.0 Freebsd onto a HD 
>> which already has a previous version of 9* 8* 7* or Windows on it.
>> There is an error I think from the old boot loader from the original OS 
>> on there.
>> Error:
>>   init
>> The process stops with:
>> /bin/sh  ON /etc/rc
>> Then goes to single usr mode:
>> How can I clean the disk from whatever is stopping the process of 
>> loading the new Loader and OS 10.0
>> I have 7 of these HD's I have tried.
>> Thanks..  any help appreciated.
> Delete the first part of the disk (overwrite with null bytes),
> for example using the 10.0 installation CD shell or a Linux
> from disk (e. g. tomsrtbt):
> 	# dd if=/dev/zero of=/dev/da0 bs=1k count=1000
> This erases the 1st MB of the disk. Any boot loader should be
> gone now. As you're going to do a fresh install (if I read your
> question correctly), this doesn't matter. The remaining garbage
> on the disk isn't associated to a partition or OS anymore, so
> you can create the new partitions you need and install the OS
> without paying attention to what has been on the disk before.
> Check "dmesg" output to verify which device name is associated
> to the disk in question.
Aloha Poly;

I still have trouble getting the gtp or the 8.0 sysinstall to recognize 
the  HD on a couple of boxes I am trying to load with 10.* I have tried 
to use 4 different DVD. And 2 different boxes.

Your removing the sysinstall works  but no new 8.0 sysinstall works nor 
does the gtp install.

:This is what I get when I insert the 10.0 install disk before anything 
starts on screen.

gtp boot : no / bootloader loaded on 0ad(0p2)
	: no /boot/ kernel/kernel on 0ad(0p2)

The bios does recognize  the HD and the DVD.

The install runs for a while then stops and sends me to a selector for a 
single user or  a prompt. Neither can be reached. I tried enter key and 
it does nothing.

Sorry, but I must be doing something wrong. I dont think its hardware as 
I can run a test freebsd hd and a test win XP hd and they run. So if I 
can get the install to go the two will probably work.


~Al Plant - Honolulu, Hawaii -  Phone:  808-284-2740
   + http://hawaiidakine.com + http://freebsdinfo.org +
   + http://aloha50.net   - Supporting - FreeBSD  7.2 - 8.0 - 9* +
   < email: noc at hdk5.net >
"All that's really worth doing is what we do for others."- Lewis Carrol

More information about the freebsd-questions mailing list