RootOnZFS FreeBSD 10.1 can't boot after install

Alberto Mijares amijaresp at
Mon Dec 1 00:04:28 UTC 2014

On Sat, Nov 22, 2014 at 7:22 AM, Alberto Mijares <amijaresp at> wrote:
> On Sat, Nov 22, 2014 at 7:20 AM, Alberto Mijares <amijaresp at> wrote:
>> Hi list,
>> I never tried a RootOnZFS with RAIDZ{1,2} before. After 10.1-RELEASE
>> (couple days ago) I did.
>> I'm using VirtualBox on Debian. The VM has 3 or 4 disks (I've tried
>> both) and after a successful install, the VM doesn't boot. All I can
>> see is
>> ZFS: i/o error - all block copies unavailable
>> ZFS: can't find dataset u
>> ZFS: can't open root filesystem
>> gptzfsboot: failed to mount default pool zroot
>> FreeBSD/x86 boot
>> Default: zroot:
>> boot:
> I forgot to mention: I'm using the Auto (ZFS) option in bsdinstall :)

I'd like to close this thread. On another virtualization environment
everything went smooth. There must be something wrong with the
VirtualBox version I was using for the tests.

Thanks anyway for reading.

Best regards

Alberto Mijares

More information about the freebsd-questions mailing list