FreeBSD 10 - mplayer issue

Roland Smith rsmith at
Sat Aug 23 14:09:47 UTC 2014

On Sat, Aug 23, 2014 at 10:17:58PM +1000, Da Rock wrote:
> Yet another problem in the new install saga - thankfully I have a mostly 
> useable machine now.
> This issue hasn't been a high priority on the list - until now. Mplayer 
> won't run and I can't entertain myself :) Actually, its a bit more 
> serious than that as I need it for work, and several other related tools 
> use it too.
> After install I ran umplayer and it gave me nothing; so I ran mplayer at 
> the cli and it did nothing - and I mean absolutely nothing. Even with 
> -vvvv there is not a spot of output after the command is entered.

For playing videos I would recommend using multimedia/mpv as a lightweight
alternative or multimedia/vlc in case you want a full-blown GUI.

Both require multimedia/ffmpeg (2.2 currently) which also works very well as
an mencoder replacement.

[plain text _non-HTML_ PGP/GnuPG encrypted/signed email much appreciated]
pgp: 5753 3324 1661 B0FE 8D93  FCED 40F6 D5DC A38A 33E0 (keyID: A38A33E0)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <>

More information about the freebsd-questions mailing list