Issue with upgrade (9.1 to 9.2)

Andre Goree andre.goree at
Wed Apr 9 02:51:15 UTC 2014

It would seem I've screwed something up with my upgrade.  Soon after
performing the upgrade via freebsd-update followed by a reboot, I
tried to go into single-user mode to finish up.  After doing so,
everytime I attempted to use my /usr partition, I would run into the

/var: got error 11 while accessing filesystem

I [thought] I fixed this by following this[1] mailing list post, which
suggested upping 'kern.bio_transient_maxcnt'.  I set that tunable to
10 and rebooted, at which point the server appeared to boot fine.  I
think continued with 'freebsd-update install', however apparently it
was interrupted -- probably with a kernel panic as my system
automatically rebooted and was thrown to single-user mode.  Now, the
issue is that in single-user mode, I cannot access any shell, I get
the following error:

ELF interpreter /libexec/ not found

I recall running into this on a different box a year or two back...I
think I had to somehow run ldconfig, but in this case I cannot as even
when I boot with a live cd and mount my partitions, when I try to
chroot I run into that same error.  Help?


More information about the freebsd-questions mailing list