USB keyboard in FreeBSD 10 amd64 installer

Joshua Lokken jrlokken at
Tue Apr 8 01:35:39 UTC 2014

Ok, tried the other USB ports.  I waited a bit longer this time, and
eventually got something similar to:

menukey not found

Then a bunch of odd characters, and the keyboard detached.  Before hitting
Enter on the install screen, I observed that my Num Lock key was lit and
that I could turn it on and off, then Enter... nothing for quite some time,
then the error above.  I wonder if there's something wrong with my install


On Mon, Apr 7, 2014 at 6:27 PM, Joshua Lokken <jrlokken at> wrote:

> Hi Erich,
> Absolutely nothing.  The installer screen just sits there, no new line,
> nothing.  I also have not had this particular issue for some time.  I
> originally tried with a wireless (USB) keyboard, and wasn't surprised when
> that didn't work, so I grabbed my old wired USB keyboard, but no go there
> either.
> I did try one other port -- getting set to try the others now.
> Joshua
> On Mon, Apr 7, 2014 at 6:23 PM, Erich Dollansky <
> erichsfreebsdlist at> wrote:
>> Hi,
>> On Mon, 7 Apr 2014 18:00:56 -0700
>> Joshua Lokken <jrlokken at> wrote:
>> > I am unable to boot into the FreeBSD 10 amd64 installer with any USB
>> > keyboard.  The keyboard works in the BIOS, works properly under other
>> > OSes, but I am thus far unable to enter the installer on this
>> > workstation.
>> what do you really get on that machine?
>> >
>> > I'm unsure how to proceed -- I'm running FreeBSD 10 amd64 on a laptop
>> > without any issues at all, just having trouble getting "into" the
>> > installer on this desktop.  Any suggestions?  Thanks in advance.
>> It all sounds weird as I use USB keyboards and mice since 2009
>> exclusively on none notebooks.
>> I noticed on one machine that one mouse does not work on USB3 but on
>> the other USB connectors. Did you try to change the connector?
>> Erich

More information about the freebsd-questions mailing list