Trying to use TP-LINK TL-WN7200ND as network connection.

Warren Block wblock at
Fri Nov 22 20:06:28 UTC 2013

On Fri, 22 Nov 2013, Thomas Mueller wrote:

> On Thu, 21 Nov 2013, Edwin L. Culp W. wrote:
>> I have tried tu get the above usb adapter on several versions of freebsd.
>> I am unable to get it to work.  Only the connection to USB is seen.
>> run0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 2290
>>        ether 64:66:b3:0e:42:33
>>        media: IEEE 802.11 Wireless Ethernet autoselect (autoselect)
>>        status: no carrier
>> It has no carrier.
>> I must be missing something very basic that I haven't found after two days.
> and Warren Block responded:
>> This short setup article is for FreeBSD 9 and later:
> Is there no pushbutton event needed?
> User pushes a button on wireless adapter, physical or virtual/software, and that requires the wireless client to push the button, physical or virtual/software, within two minutes.
> An alternative to the pushbutton is the PIN.

That would be WPS:
I've never tried it, and some time ago it was shown to have some 
security problems.

More information about the freebsd-questions mailing list