Problems with ekiga3 build

Matthias Apitz guru at unixarea.de
Sun Mar 31 11:23:56 UTC 2013


El día Thursday, March 07, 2013 a las 07:01:12AM +0100, Matthias Apitz escribió:

> El día Wednesday, March 06, 2013 a las 04:00:36PM -0500, Derrick Dantavious Edwards escribió:
> 
> > 	Hi,
> > I continue to get this error when I attempt to compile ekiga3. Any ideas?
> > 
> > FreeBSD 10.0-CURRENT #0 r247527: Fri Mar  1 00:38:04 EST 2013 
> > 
> > v/r
> > 
> > Derrick
> 
> > 
> > Stop in /usr/ports/net/ekiga3.
> > 
> 
> I can't comment on the error in question, but maybe better you compile
> Ekiga (PTlib, ...) directly from the sources from git; in the Ekiga Wiki
> there is a small guide (maybe outdated, if so I could update this)

I've tried to build Ekiga from SVN (ptlib, opal) and git (Ekiga), but it
now depends on:

...
checking for GTK... no
configure: error: Package requirements (gtk+-3.0 >= 3.4.0
gnome-icon-theme >= 3.0.0) were not met:

No package 'gtk+-3.0' found
Requested 'gnome-icon-theme >= 3.0.0' but version of gnome-icon-theme is 2.30.3

So, we FreeBSD folks, have no chance to build Ekiga 4.0.x :-(

	matthias

-- 
Matthias Apitz               |  /"\ ASCII Ribbon Campaign: www.asciiribbon.org
E-mail: guru at unixarea.de     |  \ / - No HTML/RTF in E-mail
WWW: http://www.unixarea.de/ |   X  - No proprietary attachments
phone: +49-170-4527211       |  / \ - Respect for open standards


More information about the freebsd-questions mailing list